Developer One Windows Mobile Software

Developer One Windows Mobile Software (
-   Ask All of your Agenda One questions here (
-   -   Entering Text in "Search" (

steve-mack 3rd July 2009 05:03 PM

Entering Text in "Search"
Device: Verizon SMT5800
AgendaOne v.2

Hi. I just purchased Agenda One and really like it! The problem that I have is that I can not enter text that I want. When I am, say, in Contacts and try to Search for Judy, I can enter the J ok and then the u OK, but then on the bottom there are some letter combinations that will not let me enter the next letter, d.

I have tried changing the "Text Preference" in Global Settings to every combination (ABC, Abc, T9, Last, etc.) but on the bottom it still goes to all of the letter combinations that make no sense to me, nor will it let me backspace to try and erase.

Could you please walk me through on how to enter text in both the "Search" function on the main program window and search while in contacts?

Thanks for the help!

Steven Mack

Developer One Support 3rd July 2009 05:52 PM

This is unusual behavior, please soft reset your device and then also check the settings on the device itself to see if changing that will clear the issue. We have not had any other users report this issue, you should be able to search with as many letters as you wish.

steve-mack 5th July 2009 12:54 PM

OK. I figured out how to do a "reset" of my phone. (I didn't know that I would lose all of my "things" I had set up as defaults. Oh well, as long as I can get this problem resolved.)

I still have the same problem. For a specific example: When I am in the "Contacts" screen and try to search for Judy, i.e. J, U, D, Y, as soon as I press the button that contains the J, all I can get is the number 5 since it is on the same key.

I have gone into "Global Settings" and changed the "Preferred Text Entry" to all of the different options from abc/multipress, t9 predictive to Last Used", but to no avail.

I have a different, but similar problem with I am in the "Search" function (the Magnifying Glass.) When I enter the J, a capital K appears at the top, but on the bottom there is 5,K,L,J & Add Word. I can highlight the J ok. Then when I enter the U, I get 8,t,v,u & Add Word. Then when I attempt to enter the D, I get 3,e,d,f & Add Word at the bottom. Once more for the last letter, I get 9,x,y,z and Add Word. This is very time consuming and not user friendly at all.

Do you have any solutions for these two problems? If not, even though I really like the program, one of primary reasons that I bought it was the ability to do searches that my version of Windows Mobile does not have. If this can not be resolved, how can I get a refund without having to cancel the charge through my Credit Card company?

Thanks for the help,

Steven Mack

Developer One Support 8th July 2009 10:26 AM

I did not instruct you to hard reset your device, only soft reset. Hard reset was not necessary. It sounds like what you are describing is the lower suggestion box that is on the device itself, that is not an A1 feature. To turn this off, get out of T9 mode on the device itself by pressing the star key, you will then see the T9 that is displayed at the top right go away. Now soft reset your device by removing the battery for a moment, then put it back (this will NOT delete your data or settings or software), and then go into Agenda One and also get out of T9 in Agenda One's Global settings and see if that fixes it on your device.

steve-mack 10th July 2009 01:09 PM

Verizon SMT 5800 Smart Phone

OK, here is where I am:

Just pressing the *T9 key from the main menu just tried to do a "search" for just the asterik. (Even trying to hold down the key didn't work.) So, I called Verizon Tech Support since this obviously didn't involve A1. On my phone, and most Verizon phones according to Tech Support, one has to be in a place where text is entered to be able to activate the *T9 function and thus change the input mode. i.e. one has to be in for instance "Text", "Enter New Appointment", etc. where you actually type in something from the keyboard. After doing this I am in the ABC Multi-press mode, vs. the T9 mode as the default on my phone.

I also made sure that I was in the ABC Multi-press mode within A1 from the Global Settings menu. Then I completed as "Soft" reset versus the "Hard" reset that I had done previously.

Now the result: By doing this, it did elimate the "choices" that were on the bottom of the screen that I described in a previous post. I am successful in using and entering anything while in the "Search" function in A1 (i.e. going into the Magnifying Glass.)

BUT ... I still can not enter what I want while in the "Contacts" node. While in Contacts, like before, when I want to search for Judy when pushing the 5JKL key, all that shows up is the 5. i.e. I can not use multi-press. It just keeps entering a 5 instead of letting me enter a J. BTW - the different choices that were present on the bottom of the screen previously are no longer there since I am out of the T9 mode on the phone.

What would you suggest at this point?

Thanks again.

All times are GMT -5. The time now is 04:34 AM.

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.