Developer One Windows Mobile Software

Developer One Windows Mobile Software (http://forums.developerone.com/index.php)
-   Agenda One Theme Builder (http://forums.developerone.com/forumdisplay.php?f=124)
-   -   Net Compact Framwork 2.0 problem (http://forums.developerone.com/showthread.php?t=2125)

bshpmark 15th November 2006 04:56 PM

Net Compact Framwork 2.0 problem
 
I downloaded Theme Builder and tried installing it. The program tells me it won;t install because Net Compact Framework 2.0 is required to be on my PC. The problem is, Net Compact Framework 2.0 is already installed on my PC. Any suggestions?

marisa4755 16th November 2006 02:46 AM

I was very confused about this.
I have the same problem, first I was re-directed to a page with at least half a dozen downloads on it, how do I know which one I need?
Then I realised I already had this installed. So, I don't know what to do next.:confused:

Developer One Support 16th November 2006 11:07 AM

If you have installed the Theme Builder onto your desktop, then connect your device via USB and see the following instructions to use the Theme Builder,
http://www.developerone.com/agendao...tm#themebuilder
http://www.developerone.com/agendao...uilder/help.htm

marisa4755 16th November 2006 06:51 PM

These instructions are fine for AFTER you have installed the software, I am having a problem installing it in the first place.

After clicking on the install file, it stops the install and says I need net compact framework 2 and gives me a link to the microsoft page to download this. The link does not work, it goes on to a redirect where there are around 6 versions of the download. Which one do I need?

Anyway, I DO have this framework 2 installed already, so I am completely at a standstill. I already have framework 2, but themebuilder will not install until I have it!

The problem is now in how to use themebuilder, but how to install it in the first place.

bshpmark 16th November 2006 10:23 PM

I checked my computer again just to make sure that 2.0 was installed on it. It was. I also has 1.1 installed so I de-installed 1.1 and downloaded Theme Builder again thinking that maybe there was a conflict with 1.1. The program still would not install. Keeps giving me the link to the Microsoft page which is second only to Egyptian script in understandability. I downloaded the main distribution pack, tried the install of 2.0 and said to repair my configuration. It went through it and did whatever it is supposed to do. It asked me if I wanted to install 2.0 on my mobile device. I already have it there so I said know. The program finished. I tried the download and install of Theme Builder again.

No go.

My device is a T-Mobile SDA by the way.

bshpmark 16th November 2006 10:45 PM

Does not work with 2.0 SP1 either
 
Well, I just tried something else. I deleted Net CompactFramework 2.0 from my PC. I then went to Microsoft and downloaded the latest Net CompactFramework 2.0 Service Pack 1 and installed it and updated the 2.0 version on my T-Mobile SDA as well. I redownoladed Theme Builder and tried inistalling it again.

Got the same message that it needed Net CompactFramework 2.0 and would not install.

So I am at a loss as to what to do.

I do love Agenda One though and will probably register it. I would just like to create my own themes.

Alex_DevOne 17th November 2006 11:43 AM

Quote:
Originally Posted by bshpmark
Well, I just tried something else. I deleted Net CompactFramework 2.0 from my PC. I then went to Microsoft and downloaded the latest Net CompactFramework 2.0 Service Pack 1 and installed it and updated the 2.0 version on my T-Mobile SDA as well. I redownoladed Theme Builder and tried inistalling it again.

Got the same message that it needed Net CompactFramework 2.0 and would not install.

So I am at a loss as to what to do.

I do love Agenda One though and will probably register it. I would just like to create my own themes.

We would love for you to create and share your theme as well.

You want to install the .NET Framework Version 2.0 Redistributable Package (x86) for your PC, not for your device. You do not have to remove the previous version first.

Here is the English download link.

http://www.microsoft.com/downloads/...&displaylang=en

bshpmark 17th November 2006 04:37 PM

Thanks, Alex. That cured the problem.

marisa4755 17th November 2006 04:42 PM

Excellent, sorry for the misunderstanding, thought you meant the pda framework 2 version.

Thank you for the solution. Busy theming away now.:D


All times are GMT -5. The time now is 02:35 PM.

Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.