Developer One Windows Mobile Software  

Go Back   Developer One Windows Mobile Software > Agenda Fusion v7/v8 > Ask all of your Agenda Fusion 8.x questions here
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 9th June 2006, 09:26 AM
Smilie Smilie is offline
Junior Member
 
Join Date: Jun 2006
Posts: 5
Default

I use the german version of AF 8.05 (on a german iPAQ hx2490) and i have the same problem. I cannot edit an appointment, that i have created with desktop outlook und synced with ActiveSync 4.1. I always get a blank screen instead the editor dialog. I have to restart AF. Items they i have created with AF are no problem. AF is installed in main memory.
__________________
PocketPC: HTC Touch German
Reply With Quote
  #22  
Old 9th June 2006, 12:47 PM
Alex_DevOne's Avatar
Alex_DevOne Alex_DevOne is offline
Administrator
 
Join Date: May 2005
Location: Milwaukee, WI USA
Posts: 1,015
Default

Our development team is looking into this problem, but we have not yet been able to reproduce it.
Reply With Quote
  #23  
Old 10th June 2006, 09:55 AM
puech puech is offline
Junior Member
 
Join Date: Apr 2006
Posts: 8
Default Unable to edit recurring item

I have the same problem on SPV3000, I am unable to edit any recurring item created on Outlook, wathever the version is (current version say 8.06 is there an error in the version numbering ?)

Michel
Reply With Quote
  #24  
Old 16th June 2006, 06:06 AM
Brudi Brudi is offline
Junior Member
 
Join Date: Apr 2006
Posts: 15
Default Same problem with QTEK9100 WM5

The problem still consists in version 8.06. Items created with AF could be

edited. Others not.
Reply With Quote
  #25  
Old 21st June 2006, 05:40 PM
Alex_DevOne's Avatar
Alex_DevOne Alex_DevOne is offline
Administrator
 
Join Date: May 2005
Location: Milwaukee, WI USA
Posts: 1,015
Default

Brudi,

I just sent you a personal e-mail with a data export utility and instructions on how to use it if you are willing to assist us with resolving the problem that would be great.
Reply With Quote
  #26  
Old 26th June 2006, 06:39 AM
Brudi Brudi is offline
Junior Member
 
Join Date: Apr 2006
Posts: 15
Default

I've sent you the file you asked for. Hope this will help you.
Reply With Quote
  #27  
Old 26th June 2006, 11:53 AM
Developer One Support's Avatar
Developer One Support Developer One Support is offline
Customer Services
 
Join Date: Sep 2004
Location: Developer One - Milwaukee, Wisconsin USA
Posts: 2,577
Default

We received it and the developers will look into this further. Thank you.
__________________
Developer One Support
www.developerone.com
Reply With Quote
  #28  
Old 7th July 2006, 07:11 AM
bullet22 bullet22 is offline
Junior Member
 
Join Date: Jul 2006
Posts: 1
Default Me too!

Running AF v8.06 on a XDA Exec (AKA JasJar etc....) with WM5.

An item created in Outlook on my desktop PC cannot be edited via the AF 'edit' button (bottom left) - this exits AF to my today screen.

Re-starting AF brings up the 'hourglass' and project view (asking me to tap 'new' to create a new project). I can then select the original view (month etc...)

This doesn't happen with items created via AF or pocket outlook, it only happens to items created the sync'd via the desktop machine.

A workaround to this is to select tools>edit in outlook mobile, and THEN making changes - the only problem being that you have to do this for ALL items, unless you can remember which ones were created on the pocket device !! !! !!

This is the only issue making me hesitate to register the trial version. Any news on a fix...? You've got 14 days guys !! !! !! Heh-heh!
Reply With Quote
  #29  
Old 7th July 2006, 01:57 PM
Developer One Support's Avatar
Developer One Support Developer One Support is offline
Customer Services
 
Join Date: Sep 2004
Location: Developer One - Milwaukee, Wisconsin USA
Posts: 2,577
Default

This issue will be fixed for those users affected in version 8.07 which will be posted on our website next week.
__________________
Developer One Support
www.developerone.com
Reply With Quote
  #30  
Old 14th July 2006, 06:48 AM
Brudi Brudi is offline
Junior Member
 
Join Date: Apr 2006
Posts: 15
Default

I've installed 8.07 and this works fine know!
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 05:46 PM.


Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
2008 Developer One - Innovative Mobile Software Solutions for Windows Mobile device