Developer One Windows Mobile Software  

Go Back   Developer One Windows Mobile Software > Agenda Fusion v7/v8 > Ask all of your Agenda Fusion 8.x questions here
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 5th May 2006, 07:42 PM
EyeGuy EyeGuy is offline
Junior Member
 
Join Date: Apr 2006
Posts: 6
Default

Thank you for fixing this in the update, and quite promptly I might add. Works great.
Reply With Quote
  #12  
Old 8th May 2006, 06:37 AM
Brudi Brudi is offline
Junior Member
 
Join Date: Apr 2006
Posts: 15
Default Af 8.04 - Qtek9100 - Wm5

Even after updating to 8.04 the problem consists
Reply With Quote
  #13  
Old 8th May 2006, 02:29 PM
Brudi Brudi is offline
Junior Member
 
Join Date: Apr 2006
Posts: 15
Default

Sorry, after rebooting it works fine now!
Reply With Quote
  #14  
Old 9th May 2006, 05:33 PM
Steve P Steve P is offline
Junior Member
 
Join Date: Oct 2004
Posts: 8
Default Insert Picture

I have upgraded to .04 on my XDA Executive and the insert function still doesn't work

Steve
Reply With Quote
  #15  
Old 9th May 2006, 06:11 PM
Alex_DevOne's Avatar
Alex_DevOne Alex_DevOne is offline
Administrator
 
Join Date: May 2005
Location: Milwaukee, WI USA
Posts: 1,015
Default

Others have reported 8.04 did not fix the issue until a soft reset was done. Could you soft reset and then let us know if you are still having trouble?
Reply With Quote
  #16  
Old 10th May 2006, 07:02 AM
hmoons hmoons is offline
Junior Member
 
Join Date: Apr 2006
Posts: 13
Default

AF8.04 on QTek S200 WM5.0
Contact picture insert works fine now with the 8.04 update.
Thanks very much for the lightning-fast feedback and fixes you provide.
Reply With Quote
  #17  
Old 29th October 2006, 08:58 AM
holle75 holle75 is offline
Junior Member
 
Join Date: Oct 2006
Posts: 1
Default

AF 8.09.


VPA compact III from Vodafone (spb PocketPlus, Fizz Traveller, Resco Media Suite, PocketPlayer)

Still canīt assign Pictures to contacts like mentioned above.

There is also no possibility like on the "older" devices like VPAIII to assign pictures in Poutlook with a Button. You have to edit the contact and there you can choose a picture or use "Bilder & Videos"-Program to assign a picture directly.

not comfortable! (i know it has nothing to do with AF)

in AF, if you press the "assign Picture" button, nothing happens. (maybe because this button also do not exist in poutlook?)

Also you canīt send sms directly from the "tap on contact"-menu (and this has something to do with AF)

iīm not shure if any other application causes this problems or if other users have the same problems.

H.
Reply With Quote
  #18  
Old 10th November 2006, 03:40 PM
Developer One Support's Avatar
Developer One Support Developer One Support is offline
Customer Services
 
Join Date: Sep 2004
Location: Developer One - Milwaukee, Wisconsin USA
Posts: 2,577
Default

1. Are you using Agenda Fusion from a memory card? 2. We do not understand how you cannot have the photo feature in the Pocket Outlook WM5 contact view. When you open a contact to edit it, the field right under the Name is 'Picture', you will not have the button in Pocket Outlook. If the feature works in Pocket Outlook, it will work in Agenda Fusion. 3. When you choose a contact in the AF contact view and see the preview of that contact in the top, simply tap on the underlined SMS number there to start your SMS message.
__________________
Developer One Support
www.developerone.com
Reply With Quote
  #19  
Old 21st November 2006, 05:31 AM
Quatz Quatz is offline
Junior Member
 
Join Date: Nov 2006
Posts: 6
Default

Ik use a Qtek/HTC TyTN.
Downloaded the trial version of AF (8.10). Installed it in main memory.
Ik can add a picture in P outlook at a contact.
However AF does not respond on the picture button in the contact view...
Reply With Quote
  #20  
Old 21st November 2006, 03:30 PM
Alex_DevOne's Avatar
Alex_DevOne Alex_DevOne is offline
Administrator
 
Join Date: May 2005
Location: Milwaukee, WI USA
Posts: 1,015
Default

This is something that we have addressed with code a couple of times but it still seems to be intermitently problematic on some devices. If a soft reset does not correct the issue the workaround is to assign the picture from built in Contacts or from Outlook on the desktop. We will continue to look at this issue but it is difficult to reproduce.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 01:05 PM.


Powered by: vBulletin Version 3.0.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Đ2008 Developer One - Innovative Mobile Software Solutions for Windows Mobile device